» Publicidad

Página 9 de 9 PrimerPrimer ... 789
Resultados 81 al 82 de 82
  1. ASUS Rampage III Black Edition BIOS 0602

    #81
    Senior Member Avatar de Olvik
    Fecha de ingreso
    %30 %b, %1
    Mensajes
    357

    Arrow ASUS Rampage III Black Edition BIOS 0602

    Ya aparece en la página oficial. http://rog.asus.com/products/motherb...ck_Edition.htm

    NOVEDADES:
    "Update Marvell Raid option ROM"

    Un saludo.
    Última edición por Olvik; %10/%11/%2011 a las %07:%Nov
    Intel Core 3960x 4.8MHz.
    Asus Rampage IV Black Edition
    G.Skill Ripjaws-Z 16Gb
    ASUS GTX Titan Black
    SSD Kingston HyperX 240Gb
    SSD Colossus 120Gb
    Fuente OCZ ZX 1250W
    Caja Corsair Obsidian 800D
    LG W2486L-PF
    Teclado Logitech diNovo
    Raton Logitech G9x
    Windows 8 x64 Pro
    Citar Citar  

  2. Re: ASUS Rampage III Black Edition BIOS 0602

    #82
    Junior Member
    Fecha de ingreso
    %09 %b, %6
    Mensajes
    12

    Predeterminado Re: ASUS Rampage III Black Edition BIOS 0602

    Saludos a todos :
    Voy a plantearos un problema que me ha sucedido con un disco SSD OCZ Vector SATA III que tenia pinchado al puerto SATA 6GB de la controladora Marvell de esta placa por si alguien con este modelo de SSD o parecido se ha encontrado con el mismo problema .
    El caso es que dicho disco ha estado funcionando correctamente y sin fallo ( otra cosa seria discutir el rendimiento de la controladora Marvell 6 GB en discos SSD ) y de repente , sin motivo aparente ( no he hecho cambios ni en soft ni en hard , y mi equipo esta protegido con un SAI ) , ha " desaparecido " de la bios ; al ir a encender al dia siguiente el PC ya me encuentro conque la unidad ha desaparecido sin mas .
    Huelga decir que hay multiples precedentes de este tipo de problemas en SSD's , la gran mayoria provocados por la controladora del propio disco ; he consultado en diversos foros y , por poner un ejemplo de que , obviamente , la bios de placa madre tambien tiene su importancia en este tema , en el foro de OCZ un miembro del servicio tecnico me comentaba esto :

    1.
    If the drive is not detecting in BIOS power down and leave the SSD detached overnight to 'drain'.
    2. Meanwhile, fully clear the mainboard CMOS * (see note 1) to remove any cross-signalling and make sure the latest official mainboard manufacturer BIOS/UEFI is installed.
    3. Ensure the drive is directly attached via SATA cable to port and NOT in a bay/adapter etc.
    4. SATA cables being used are SATA 3.0/3.1 compliant and securely attached both ends with no twists/bends.

    * Note 1 :
    Switch off System/Turn off the PSU/remove Power cord from outlet/Disconnect the SSD and all other drives. Remove CMOS Battery/Press PC case power button for 20 seconds to discharge capacitors. Short the CLR CMOS jumper and leave all to 'drain' for about 30 minutes. Reset jumper/Re-insert the Battery/Attach power/Turn on PSU and configure CMOS to safe Defaults and set AHCI SATA mode/Save CMOS settings. Re-boot and switch off. Connect the SSD back to SATA port 0/1, switch on and boot to CMOS to ensure SSD is detected in BIOS (At this stage, only the SSD on SATA port 0/1 and CD/DVD drives SATA port 4/5 should be attached).

    Aunque este en ingles , no es muy dificil de entender ; basicamente es un " drenado " exhaustivo de bios y SSD .
    Hago esta alusion solo a modo de comentario simplemente ; he probado todo y , de momento , sin resultados y quisiera demandar ayuda en este foro por si alguien con esta placa y con este SSD o parecido se ha encontrado con este problema , por si pudiera aportar ujna luz o algo que me permitiera de algun modo reflashear la controladora del disco y recuperar la unidad ( mas por recuperar los datos que por la propia unidad ; al fin y al cabo , es lo que hace OCZ si les envias la unidad via RMA por garantia internacional , y es el ultimo paso que me instaban ha hacer si lo anterior no recuperaba la unidad ) .
    Evidentemente , no se puede descartar que la unidad haya muerto del todo , pero por los precedentes habidos , todo indica a fallo subito de programa o firmware de la controladora del disco SSD ; tampoco descarto el que haya alguna particularidad de esta placa y su controladora Marvell que " induzca " a este fallo , por lo cual me he decidido a postear este tema aqui .
    Gracias por anticipado
    Última edición por dopax; %20/%11/%2014 a las %11:%Nov
    Citar Citar  

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
IMPORTANTE: Nos trasladamos a HispaZone. ASUS Xperts está siendo descontinuado y los usuarios más activos nos hemos trasladado al Foro de HispaZone. Allí seguiremos dedicando nuestro tiempo a ayudarte con problemas de productos ASUS y otras marcas. Haz clic AQUÍ para ir al Foro de HispaZone.