» Publicidad

Resultados 1 al 9 de 9
  1. Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #1
    Junior Member
    Fecha de ingreso
    %04 %b, %12
    Edad
    29
    Mensajes
    9

    Exclamation Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Muy buenas pues me pongo en contacto en este foro de asus, por si alguien me puede aconsejar, hace unos 3 meses compre una ASUS HD 7790 1Gb DirectCU II OC, todo perfecto, el problema es que desde el primer día empezó a darme cuelgues vamos pantalla pegada y tengo que reiniciar, solo me pasa al instalar los drivers, ya que cuando los dejo por defecto no hay ningún problema, pero una vez instalado los drivers oficiales , puede fallar en cualquier minuto o hora o día, vamos es aleatorio y me molesta que cuando estoy trabando se queda colgado, vamos que ya vas con miedo, envié un rma para que me cambiaran la tarjeta por otra ya que pase un mes con pruebas, RAM, discó duro, placa base, fuente, drivers en todas las versiones etc.. vamos todo hasta una análisis de cada componente y sustituyendo por otro, menos la gráfica que solo tengo la 7790, he notado que al cambiar voltajes aguanta un día o dos sin fallar, pero sin avisar falla de nuevo, no es normal que tenga que ir cambiando valores de voltajes y velocidad del reloj, y quería saber si es normal que falle tanto esta versión de grafica o son los drivers que están mal hechos , y he probado cada versión de los drivers pero vamos falla igual, y mi consejo ,tengo que tramitar otra vez por RMA?, es que tener dos graficas con el mismo problema ya me pone en duda, ya que al jugar va perfecto, pero al estar trabajando o navegando se cuelga.

    Vamos una pesadilla.

    Mi equipo es este (por si alguien conoce alguna incompatibilidad con algún componente)

    -Intel Core 2 Quad Q6600 2.4Ghz
    -Gigabyte GA-EX38-DS5 Socket 775
    - Mushkin Redline DDR2 4GB
    -Corsair VX550W
    -ASUS HD 7790 1Gb DirectCU II OC
    -WD Caviar Black 1TB(SO),WD Blue 1TB(Datos)
    -WD Blue 640GB (Datos)

    saludos y gracias
    Citar Citar  

  2. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #2

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Puede que sea gráfica defectuosa o que tu fuente también tiene problemas,, ya que te pase dos veces con distintas gráficas no es normal.

    Lo de la fuente me ha pasado alguna vez, en cuanto le requieres carga (cuando los drivers actuan la gráfica puede funcionar ya con frecuencias normales y eso hace que consuma más)


    CM HAF X
    ASUS Rampage IV Extreme x79
    Intel Core i7 3930@5.0GHZ + RL
    4 x 4gb G.SKILL RipjawsZ 2133mhz
    2 x 7970 CrossfireX
    2 x SSD Crucial m4 128GB RAID0
    ASUS Xonar D2X
    Tagan TG900-BZ
    ASUS VE278Q 27" + ASUS VW266H 26'' + ASUS VK278Q 27"

    ASUS PadFone
    Citar Citar  

  3. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #3
    Junior Member
    Fecha de ingreso
    %04 %b, %12
    Edad
    29
    Mensajes
    9

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    un compañero me dejo una fuente tacens de 600W y me paso lo mismo, es que lo extraño es que para jugar no hay ningún momento que me haya sacado ningún error, pero al estar trabajando o navegando es cuando se peta, yo la enviaría sin problemas al RMA me quedaría otra vez dos semanas o más sin pc pero , si al volverla a poner me hace los mismo?, es que de 2 de 2 tarjetas me hayan salido defectuosas también me suena extraño, pero he montado muchas gráficas y nunca me había dado tantos problemas como esta.

    Vamos que ni idea de lo que puede ser.

    Saludos y gracias
    Citar Citar  

  4. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #4

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    has probado a formatear y empezar de 0?, es que es muy raro que pase con dos distintas...


    CM HAF X
    ASUS Rampage IV Extreme x79
    Intel Core i7 3930@5.0GHZ + RL
    4 x 4gb G.SKILL RipjawsZ 2133mhz
    2 x 7970 CrossfireX
    2 x SSD Crucial m4 128GB RAID0
    ASUS Xonar D2X
    Tagan TG900-BZ
    ASUS VE278Q 27" + ASUS VW266H 26'' + ASUS VK278Q 27"

    ASUS PadFone
    Citar Citar  

  5. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #5
    Junior Member
    Fecha de ingreso
    %04 %b, %12
    Edad
    29
    Mensajes
    9

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Mis pruebas.. (cada vez que pongo que falla es que se ha quedado colgado de menera aleatoria)

    1-formateo de 0 con el disco WD 1T Black (falla)(windows 7 home premium 64bits (original))
    2-formateo de 0 con el disco WD 1T Blue (falla)
    3-formateo de 0 con el disco Seagate 500GB que es el que quite para poner el de 1TB. (Falla)
    4-en tema de formateo realice un formateo limpio sin actualizar actualizaciones de windows (falla)
    5-instalando con actualizaciones también falla.
    6-desmonte todo el pc, limpieza y solo coloque el lector y el disco duro, (falla)
    7-realize un memtest a las memorias (perfecto no tienen ningún fallo)
    8-instale unas memorias de que me prestaron para quitarme las dudas (también falla)
    9-coloque la gráfica en otro pc con un pentium D y otra placa para descartar la placa o cpu (también falla)
    10-me prestaron una fuente de alimentación tacens 600W, no es que me guste mucho la marca, pero era para confirmar si podría ser fuente (pero fallo mas que la que tengo)
    11-he instalado los drivers limpios realizando una buena limpieza en modo seguro ( desde los drivers de CD hasta los últimos beta) (y fallan)
    12-he instalado la gráfica sin instalar el controlador de catalyst y también falla.
    13-he tocado todo tema de opciones de ahorro de energía y placa base( también falla)
    14-actualizado la BIOS de la placa base hasta la última versión (me duro 2 días sin fallas después otra vez colgado)
    15-ultimamente me metí en foros de fuera (todo ingles) y vamos he visto que también tienen problemas con las 7790 en tema de freezer o congelamiento, y veo que le pasa a diferentes marcas, y dicen que estema de drivers y tema de voltajes.
    16-asi que cambien los de valores de OC de 1600---> a 1500 y de 1075--->1000, si me dura 2 días o 3 días sin fallar pero llega un día de manera aleatoria y falla.

    Y algunas pruebas más ,tema flash, tema quitar opciones de aceleración de hardware en firefox, pero nada, el tema es que no sé si es tema de drivers o fallo de hardware, ya que al instalar los controladores, es cuanto realmente empieza a fallar, estoy esperando versiones nuevas de drivers, pero cada vez hace lo mismo de manear que no se si tramitarla o no ?, ya que puedo jugar perfectamente XD, estos son los fallos que más odio de la informática XD.

    Saludos y gracias de nuevo
    Última edición por intermartin; %16/%11/%2013 a las %19:%Nov
    Citar Citar  

  6. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #6
    Junior Member
    Fecha de ingreso
    %01 %b, %2
    Edad
    52
    Mensajes
    2

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Hola.
    Tengo exactamente el mismo problema que tú. Como veo que has hecho una buena labor de investigación y yo, poco más o menos también, si quieres aunamos esfuerzos, para ver si damos con la falla. ¿Te parece?.

    Un saludo.
    Citar Citar  

  7. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #7
    Junior Member
    Fecha de ingreso
    %04 %b, %12
    Edad
    29
    Mensajes
    9

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Cita Iniciado por ppptrueno Ver mensaje
    Hola.
    Tengo exactamente el mismo problema que tú. Como veo que has hecho una buena labor de investigación y yo, poco más o menos también, si quieres aunamos esfuerzos, para ver si damos con la falla. ¿Te parece?.

    Un saludo.
    muy buenas , yo al final después de pasarme 7 meses como testear con la 7790 ,y cansado después de 2 cambios por el mismo modelo y con el mismo problema de bloqueos, me puse en contacto con PCcomponentes y les comente el problema y las pruebas realizadas ,vamos acabe cansado ya que probar de todo!!, pero todo provenía de los drivers, ya sean versiones viejas o nuevas, todas fallaban o bloqueaban en el escritorio, bueno pues me permitieron cambiar de modelo y cambie por una Asus GeForce GTX 660 DirectCU II OC 2GB GDDR5, y desde el primer día 0!!! problemas y como un tiro en los juegos y ninguna congelación más!, así que todo provenía de los drivers y el soporte a la GPU Bonaire, vamos que cuando lanzo amd su gama 260 y 270 dejo abandonado la 7790, no sé si fallan todas las versiones o modelos ya que la tarjeta de Asus me gustaba mucho su calidad de montaje y su ventilación era la correcta y no creo que el problema viniera de su fabricación, pero vamos desde que cambie todo contento, así que si tienes garantía te recomiendo cambiar de modelo, jeje sonara un poco fuerte mi recomendación y no es que sea de lo que me gusta recomendar pero es que termine frito , y está claro que no sé qué error te dará a ti o te esta dando, pero si es el fallo de que se te queda la imagen pegada del escritorio de manera aleatoria, probando de todo no me funciono!, si puedo ayudarte en algo o en alguna duda que quieras probar, te puedo echar una mano, pero si ves que desinstalando los drivers no te falla, ahí tienes el problema, pero ya digo mis meses de pruebas fui probando con Windows xp, Windows 7, Windows 8 y en todas fallaban!, después de horas y horas testeando.

    Así que después muchos foros y foros!, cambie y muy contento ahora.

    Y si tienes alguna duda en concreto me lo confirmas e intentare echar una mano, ok?

    Saludos y siento que no sea la respuesta esperada, pero cuando lo testeas todo en mi caso no me quedaba otra opción mejor.
    Citar Citar  

  8. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #8
    Junior Member
    Fecha de ingreso
    %01 %b, %2
    Edad
    52
    Mensajes
    2

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Hola.
    Muchísimas gracias por contestar, y sobre todo, tan rápido.
    Verás, yo ya sé que es la gráfica. Después de mucho tiempo mirando procesador (por si era un bug), placa, bios, memoría, etc., pedí a un amigo que se iba de viaje, su gráfica durante el mes que estaba fuera. Ya la había cercado y casi no me quedaba duda de que era la responsable. Y así fue, durante algo más de un mes que tuve la otra, no sucedió.
    Lo que me ocurre a mi es que se para el cursor y se acabó. Antes de que la pantalla se vaya a negro, que tarda un par de segundos desde que se para el cursor, intento hacer un ctrl+alt+supr, pero nada, ya se ha quedado "frito". Reset y a esperar la próxima vez.
    Me pasa bastante con los navegadores, tanto con Firefox como con el Chrome. Llegué a pensar si podía ser el Flahs, lo actualicé, fui a versinoes anteriores, pero nada. Es curioso, pero viendo una película no me ha pasado nunca, o eso creo, por que han sido tantas veces levantarme para resetearlo, que no recuerdo bien.
    En fin, esperando a la próxima actualización del software, para ver si corrigen el problema. Que le vamos a hacer.
    Bueno, pues encantado y si en algo te puedo ayudar yo también, no dudes en decírmelo.
    Un saludo y gracias.
    Fran
    Citar Citar  

  9. Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    #9
    Junior Member
    Fecha de ingreso
    %04 %b, %12
    Edad
    29
    Mensajes
    9

    Predeterminado Re: Problemas ASUS HD 7790 1Gb DirectCU II OC (defecto de fabrica?)

    Cita Iniciado por ppptrueno Ver mensaje
    Hola.
    Muchísimas gracias por contestar, y sobre todo, tan rápido.
    Verás, yo ya sé que es la gráfica. Después de mucho tiempo mirando procesador (por si era un bug), placa, bios, memoría, etc., pedí a un amigo que se iba de viaje, su gráfica durante el mes que estaba fuera. Ya la había cercado y casi no me quedaba duda de que era la responsable. Y así fue, durante algo más de un mes que tuve la otra, no sucedió.
    Lo que me ocurre a mi es que se para el cursor y se acabó. Antes de que la pantalla se vaya a negro, que tarda un par de segundos desde que se para el cursor, intento hacer un ctrl+alt+supr, pero nada, ya se ha quedado "frito". Reset y a esperar la próxima vez.
    Me pasa bastante con los navegadores, tanto con Firefox como con el Chrome. Llegué a pensar si podía ser el Flahs, lo actualicé, fui a versinoes anteriores, pero nada. Es curioso, pero viendo una película no me ha pasado nunca, o eso creo, por que han sido tantas veces levantarme para resetearlo, que no recuerdo bien.
    En fin, esperando a la próxima actualización del software, para ver si corrigen el problema. Que le vamos a hacer.
    Bueno, pues encantado y si en algo te puedo ayudar yo también, no dudes en decírmelo.
    Un saludo y gracias.
    Fran
    de nada, para esto estamos, lo del puntero que se queda pillado es lo que me pasaba a mi 100% de las veces, sobretodo navegando, o realizando tareas, lo que encontraba extraño es que jugando creo que recordar que no se colgó ninguna vez, era como si cuando la tarjeta trabaja no tenía problemas, pero cuando se ponía en reposo fallaba, pero era realizar otra tarea en el escritorios, música, diseño, facturación y de repente "rrrrrrr los altavoces y pillado" solo podías pulsar el reset, y la putada es que al instalar los drivers podría durar 2 días , 1 hora, 10 minutos en bloquearse o estar 1 semana entera y de repente bloqueado, vamos me molesto muchísimo ya que al tocar y ver que no se colgaba y tenías la seguridad de que habías solucionado el problema y de repente ver otra vez colgado, vamos cabreos XD, ya que también tenía un amigo que me presto su fuente, pero nada entre configuraciones de ahorros de energía, configuraciones en BIOS, probar en otro pc "que también se bloqueaba", RAM, procesador, discos duros etc.. , me pase más tiempo con el pc abierto que trabajando con el pc, lo del flash también me informe y con los navegadores también lo probé desde Mozilla a opera y nada, en tema de drivers también espere yo para que la AMD se sacara unos drivers maravillosos, pero después de 2 o 3 versiones que sacaron entre oficiales y betas, nada se solucionó, así que imagínate ahora AMD dando soporte a la 7790 , yo ya ni lo veo ( y no quiero desanimarte XD), Fran si tienes garantía o tienes algún distribuidor de confianza, coméntales el problema no perderás nada, ya que si te dejan a elegir un cambio de modelo creo que sería lo perfecto, sino quieres algún que otro cabreo jeje, pero vamos esto es depende de cada uno, porque en tema de soporte de amd no es que vallan muy sobrados y si pasaron cuando era el momento del fallo no creo que se pongan ahora a corregirlo.

    En modelos para el cambio pues estaba entre una AMD 270 creo y la GTX660, y solo por miedo ya de ver un pantallazo me tire a por nvidia y muy contento, eso sí las 2 primeras semanas ya tenías la sensación de que se me iba a colgar el pc con cada ruido del disco duro XD (era una obsesión ya XD).

    Saludos
    Citar Citar  

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
IMPORTANTE: Nos trasladamos a HispaZone. ASUS Xperts está siendo descontinuado y los usuarios más activos nos hemos trasladado al Foro de HispaZone. Allí seguiremos dedicando nuestro tiempo a ayudarte con problemas de productos ASUS y otras marcas. Haz clic AQUÍ para ir al Foro de HispaZone.