» Publicidad

Resultados 1 al 2 de 2
  1. problemas con RAMPAGE III EXTREME

    #1
    Junior Member
    Fecha de ingreso
    %30 %b, %5
    Edad
    53
    Mensajes
    4

    Post problemas con RAMPAGE III EXTREME

    Hola a toda la comunidad entoy en este foro para ver si me ayudaran este es el equipo que tengo
    RAMPAGE III EXTREME SOKET 1366
    Procesador i7 INTEL 950
    RAM MARKVISION 4GB DDR3-1333MHZ-CL9 BMD34096M1333C9-1228
    GRAFICA NVIDIA GEFORCE GT520 DDR3 1GB
    FUENTE CORSAIR CMPSU-750TX
    Compre esta targeta y no la e podido poner a funcionar no me pasa del post enciende el led 1cpu 2dram1 nada mas encienden esos dos no yega hasta vga
    las conexiones que tengo son
    24 pines en la targeta madre y los 8 pines en EATX 12V 1
    La grafica en el puerto 1
    la duda que tengo tambien es sobre sl jumper QPI-LL-SW porque vi varias imagenes por internet y la posicion variaba
    yo tengo disipador intel normal
    para ir descartando para que el trabajo de ustedes sea mas facil el de diagnosticar y dar una solucion
    ya yo probe la ram y la grafica en otros equiposy funcionan perfectamente
    Cuando la enciendo me prende los led pero no emite ningun pitico
    Cuando le quito la ram la enciendo me suena un pitico largo y dos cortos
    Citar Citar  

  2. Re: problemas con RAMPAGE III EXTREME

    #2
    Junior Member
    Fecha de ingreso
    %30 %b, %5
    Edad
    53
    Mensajes
    4

    Predeterminado Re: problemas con RAMPAGE III EXTREME

    Les pido disculpa ha toda la comunidad por mi metida de pata lo que paso es que yo crehia que no se me havia enviado el tema y lo envia dos veces..pero no se como borrarlo
    Retomando el tema se me havia olvidado decirle solamente tengo conectado la fuente la ram y la grafica y el speker
    Citar Citar  

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
IMPORTANTE: Nos trasladamos a HispaZone. ASUS Xperts está siendo descontinuado y los usuarios más activos nos hemos trasladado al Foro de HispaZone. Allí seguiremos dedicando nuestro tiempo a ayudarte con problemas de productos ASUS y otras marcas. Haz clic AQUÍ para ir al Foro de HispaZone.